Honda CX 500 Forum banner

21 - 30 of 30 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #22
ill try that. could we rule out the ignition system based on my previous tests?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #23
ok, wow, I think we are on to something. I revved her with full choke on several times and no bogging at 4k anymore...while I feel stupid im also relieved. what's the cure? raising the needle or a bigger needle jet? happy to get any advice to experiment with it.
 

·
Registered
Joined
·
337 Posts
The needles are non adjustable.
You are now entering a world where most folk just increase the size of the primary and main jets until it runs ok and leave it at that - this is only half the story..
 

·
Registered
Joined
·
15 Posts
Discussion Starter #26
Ok. I ordered “80 for the primary jets which I believe mostly influence the mid range. I have the 120-122 for the secondary. This little trick with the choke was very effective for the response. Thank you all. Really appreciated.
 

·
Registered
Joined
·
4,050 Posts
I'd be checking and maybe modding the vac tap first too

My TI coils show an LT resistance of about 3 ohms on
common digital meters so forget the Honda spec Showa stuff.
Many TI coils need to be current, not resistance, tested on the HT side at 24v (abt 40 mA IIRC)

When you put the strobe on the thing did you swap the HT trigger probe
to suit the channel you were working on before looking for the marks?

Mind you, as you've added K&Ns you may have just buggered up the jetting
 

·
Registered
Joined
·
15 Posts
Discussion Starter #30
ok, I decided to replace the airbox and got rid of the pods. when reinstalling the carbs I screwed in 2 size bigger jets for the primary and secondary. engine reacts and accelerates beautiful now. shouldn't have played with the AirPods to begin with. thank you all, I've learned allot in this process, an while I didn't need to do all I did on the ignition side I actually now tested each and every component and know what to expect/look for. also took the carbs out like 10 times, takes me 2 minutes in and out...

I now have another problem of overheating or at least erratic behaviour of the temp gage and overpressure. I will post another thread.
 
21 - 30 of 30 Posts
Top