Honda CX 500 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys! New member and a new owner of a wonderful cx500! Well not so wonderful while riding it...
I just got the bike 2 weeks ago and bought it unseen. The seller told me everything was mint (restored recently) and no problems.

The issue I have is that the bike has shitty acceleration (cuts out kinda when you gass it ''floor it'' {more like the acceleration dies and sounds like it wanna die but it keeps going}) and it also cheates at 4000 - 5500 rpm so I have to do gear shifts frequenlty. It wont go over 6000 rpm in any gear and has a top speed of 100 km/h 62mp/h Im not sure if that should be the original state of the bike and it should do more?
I tried looking in the forum and it indicates that the bike should do more than 6k rpm and 62 mph but im just not sure if thats for the cx500 standards and the custom is a different story.

Im not very proficient around motorcycles and dont really know anyone that is... so any inputs would be great


The bike im riding is a cx500 custom 1981
 

·
Registered
Joined
·
3,804 Posts
Do you have the FSM yet?
It sounds just like the dreaded 5K stumbles that indicates failing mid speed stator coils.

Follow the test procedures in the FSM (link in sig below) and I'll bet that you find that the 5/9 coil is toast.
 

·
Registered
Joined
·
223 Posts
Check that the exhausts on both sides are getting similarly hot. If not could just be pilot jet blocked.

(In relation to the 5/9 resistance, just to mention that Haynes manual says that on some models the resistance range to expect is 315-385 (not 387-473).
 
1 - 4 of 4 Posts
Top