Honda CX 500 Forum banner

21 - 40 of 49 Posts

·
Super Moderator
Joined
·
11,451 Posts
Everyone, please note there may be a change soon to how the wiki works. Details are not final. Please go to the tech section and see the thread "problem with wiki" for more info.
 

·
Registered
Joined
·
2,281 Posts
Discussion Starter #24
This Wiki will be deleted on November 15, due to changes in the Wiki pricing structure system. If there are any articles that you want to personally copy, do it before then. A new, similar wiki is being developed as part of the CX/GL Forum. It should be available soon.
 

·
Registered
Joined
·
75 Posts
Want to say thanks for taking on the wiki migration. I spent a lot of time last winter using it to complete a triple bypass among other things. A quick look at the new site and it's clear you've put some real effort into making sure nothing was lost. I'd say it's more clearly laid out now as well. Just want to pass along my kudos to you all who put the necessary time and energy into keeping this stuff active, relevant, and accessible! :icon_thumright:
 

·
Registered
Joined
·
817 Posts
Please add my thanks, JC. Amazing amount of work involved I'm sure. We ALL appreciate your time.
 

·
Registered
Joined
·
28 Posts
How do i access pictures in the wiki? When i click a connection, it says i need to log in. The log in page says there is no user by my name (the same as used here). I also don't see any way to create a log in for the Wiki...
 

·
Super Moderator
Joined
·
3,258 Posts
How do i access pictures in the wiki? When i click a connection, it says i need to log in. The log in page says there is no user by my name (the same as used here). I also don't see any way to create a log in for the Wiki...
Which link? I'll check what the go is.
 

·
Super Moderator
Joined
·
3,258 Posts
Those are unfortunately lost. Many of the photos were hosted offsite and linked to, and at some point in time those photos were deleted or moved so the links do not work. Other photos were lost during the transition process (not sure what process was used, the Forum Foundry guys did it and it went pretty skewiff).

There are some photos of worn drive splines here.
 

·
Super Moderator
Joined
·
11,451 Posts
Looks like there's a problem with the wiki - say's it can't connect to the database this morning. Is anyone aware of the problem?
Yes, we (the mods and many others) are aware of the situation, but unfortunately, a solution has not been discovered as yet.
The Quick Reference in the General Discussion section still has a good deal of the content, just not all of it.

Joel in the Couve
 

·
Super Moderator
Joined
·
11,451 Posts
FYI, the WIKI is now back up, so if you see any issues, please make a note of where/what and notify a Mod so we can work with the Admins on any fixes needed. Thanks.

Joel in the Couve
 
21 - 40 of 49 Posts
Top