Honda CX 500 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #1 ·
Hi All



I notice that sometimes after a reasonable non-stop run of approx 30 Miles. That when I pull up to a stop at the lights or even during a slow crawl, the bike will cut out.



The revs just drop and then it cuts. It will start up again no problem.



This doesn't happen everytime, just occasionally.



I'm just curious as to why and whether there's anything I can do to stop it.



The carbs have recently been stripped meticulously by myself, as mentioned in one of my past posts. The bike idle's well, very steady, carbs balanced, etc, etc.



Any ideas?



Cheers



Curt
 

·
Registered
Joined
·
2,601 Posts
It's not the usual way they start failing but a CDI can do that. Is the time at which this happens fairly repeatable? Wrap the little bugger in a towel and see if the time frames change.
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #3 ·
CDI Gone, I have a Ignitech.



Could a poor battery cause this?
 

·
Registered
Joined
·
8,422 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #5 ·
No I didn't replace the coils.



What's the 'Air Dam'?



Thanks



Curt.
 

·
Registered
Joined
·
2,601 Posts
If it goes completely I would rule out anything that's paired as one cylinder would still keep it turning.



What happens to the lights before your stop and what do they do when your try to restart it?



Or is this just a "dies and will restart immediately" as if someone reached over and flipped the kill switch for a few seconds?
 

·
Super Moderator
Joined
·
11,455 Posts
It could be that the float bowls just didn't have time to catch up with being emptied. That happens to me occasionally. Have to blip the throttle a bit to refill them and then all is good. Fuel filter fresh? A slight air leak or vacuum leak? Gas cap vent? Just some things I had to mind.



Joel in the Couve
 

·
Registered
Joined
·
896 Posts
I recently rode my GL500I some 150 miles when I noticed a gas leak and stopped riding it in order to rebuild the carbs. It started immediately, ran well, no hesitations, idled OK, but it did exhibit your symptom. Probably a long shot, but what I found was reversed jets, both carbs:



I haven't installed the rebuilds yet so I don't know if the symptom's cleared up.
 

·
Registered
Joined
·
8,422 Posts
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top