Honda CX 500 Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #1 ·
Hi All



Well the weather as started to turn cold other here in New Zealand, and unfortunately it seems my bike doesn't like.




For the last two morning it has not been starting properly, it seems not to be firing on one cylinder. I'm not sure which one yet. Once both are firing it's all fine.



In the afternoon on the way home, it starts fine. So I'm guessing it's cold related.



Any ideas of what to check? It sounds electrical. The battery is pretty new and is good condition.



I still have to installed the IGN CDI, just sorting out payment with Cobram. I guess the new CDI would help. Would the slightly faulty stator cause this?



I will have a look myself tonight.



Cheers



Curtis
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #3 ·
They are both new plugs.



Do I need a different a temp plug?



It's not really cold here, maybe 10 degrees C in the morning.



She's all fine once started.
 

·
Registered
Joined
·
5,563 Posts
hey Curtis,yes electrics can make a hard start,but try this.............

kill switch set to off,full choke,spin the starter for 3 seconds.wait 5 seconds,do it again,but flip the kill switch to run after 3 seconds spinning the engine.

wont cost anything to try
 

·
Registered
Joined
·
5,563 Posts
They are both new plugs.



Do I need a different a temp plug?



It's not really cold here, maybe 10 degrees C in the morning.



She's all fine once started.
no,regular,recomended plugs are fine


thats not the issue
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #6 ·
Do I have do the kill switch thing everytime?
 

·
Registered
Joined
·
5,563 Posts
Do I have do the kill switch thing everytime?
only if it works.

it wont harm anything.

i use this method,when iv been away,and havnt used my bike for 5 days.it starts a treat
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #8 ·
Why does this work? Will the IGN CDI help?
 

·
Registered
Joined
·
5,563 Posts
Why does this work? Will the IGN CDI help?
Curtis,i dont know,not to be tech. specific.

it might be reducing the load on the battery.stopping half an ignition,then die.maybe a build up of ignitable fumes......then 3 seconds later,the spark arrives.

i do know it does work,especially when the bikes been laid up

 

·
Registered
Joined
·
1,206 Posts
A method I use



turn on fuel tap - wait 10 seconds

twist throttle 4 times - wide open

pull choke 90% out

hit starter button



usually do not have to wait more than 2 seconds for it to fire



maybe runs on one cylinder for a few seconds as well

sometimes have to blip the throttle if it wants to stumble,then push the choke in a bit when it kicks onto both cylinders

let it idle/warm up for a minute - push choke knob fully in or after riding for a minute or two



hope that helps
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #11 ·
By the sound of it, it looks like I'm going have to get into a cold starting routine.



Last week, when it was warmer, I just pulled the choke full, hit the starter and hey presto started. Just dropping the choke by about half start after starting.



I'll try out a routine tomorrow morning.



Cheers



Curtis
 

·
Registered
Joined
·
5,563 Posts
By the sound of it, it looks like I'm going have to get into a cold starting routine.



Last week, when it was warmer, I just pulled the choke full, hit the starter and hey presto started. Just dropping the choke by about half start after starting.



I'll try out a routine tomorrow morning.



Cheers



Curtis
Curtis,mine starts instantly as yours.the kill switch can be a great mate.jusy try it
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #14 ·
You might have something there, as I have recently cleaned the carbs and reset the mixture screw.



I screwed the mixture in all the way and back out 2 1/2 turns. I have the anti tamper ones with the lugs on them (i.e. can't adjust them much, until bowls removed).



Which way makes the mixture richer? In or Out?



Cheers



Curt
 

·
Registered
Joined
·
3,999 Posts
You might have something there, as I have recently cleaned the carbs and reset the mixture screw.



I screwed the mixture in all the way and back out 2 1/2 turns. I have the anti tamper ones with the lugs on them (i.e. can't adjust them much, until bowls removed).



Which way makes the mixture richer? In or Out?



Cheers



Curt
Out is richer.



You could also check to make sure the choke plates are closing all the way when you pull the choke button out.
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #16 ·
I do think I need to look at the choke cable, I may have made installed it a bit too tight.



It doesn't cut off now until it's pushed all the way down. Whereas previously it would be off before pushing the button all the way down.



Curt
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #17 ·
That did it, 81custom starting regime worked a treat.



Cheers



Curt
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #19 ·
I didn't touch the choke cable last night, I didn't have anytime. I did turn the mixture screw out slightly to richen the mixture slightly.



I just turned the gas on waited, turn throttle four times, pull the choke out 90%, rather than full, then hit the button and applied a little throttle once going. Then pushed the choke halfway in.



It seems to be sorted, although I have to say that it was a little bit warmer this morning.



Curt
 

·
Registered
Joined
·
5,563 Posts
I didn't touch the choke cable last night, I didn't have anytime. I did turn the mixture screw out slightly to richen the mixture slightly.



I just turned the gas on waited, turn throttle four times, pull the choke out 90%, rather than full, then hit the button and applied a little throttle once going. Then pushed the choke halfway in.



It seems to be sorted, although I have to say that it was a little bit warmer this morning.



Curt
glad to hear your sorted
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top