Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
So I put the bike back together and the clutch seems impossibly stiff to pull and the clutch will not disengage.

I didn't pull hard enough to screw up my cables but it seems like somethings not right, I didn't actually take out the basket so I'm stumped.
 

·
Registered
Joined
·
4,102 Posts
I'd slacken off the adjuster both ends of the cable

and disconnect it then check the cable is good, no broken strands

and runs freely

Its probably OK but its best to check anyway.



Next I'd drop the oil and remove the clutch cover plate

(and try not to break the gasket)

Check the lever is free and pushes the 'thing' out when pulled up

can never remember what its called.



Have a look to see if the clutch centre nut has worked its way

out and is fouling the release bearing



If alls well so far then perhaps the clutch plates have stuck together?

Has the bike been laid up?
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
I did remove the cover before to inspect, the plunger?, its shaft sits inside the cover and the flanged part is pressing into the plates when the lever is pulled. When the lever is pulled tho, as I said, it is really tight. Cables seem fine, but will double check.
 

·
Registered
Joined
·
1,874 Posts
 Possible you reversed something?  It sounds a little like when I flipped the spring plate around, put too much pressure on the springs.  Check and make sure everything's where it's supposed to be, I just checked the parts schematic to see what the piece I'm thinking about was called, its the Clutch Lifter.  It's the last piece that goes on and fits on over the springs, if it's reversed the arms will press on the springs a lot more than they should. 
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top