Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey guys, I'm in the process of switching out my signal and running lights to something a bit smaller on my 1980 deluxe, but I've run into some issues. I'm pretty new to all this stuff. The rear signals are done and fine but when I went to switch the front ones I put in the single filament signal type, same as the back and melted the lights. I've been to a few shops now trying to find something to replace them, but can only find essentially the same type with a single filament bulb and a lack of options for a new dual filament bulb to fit. My next thought is going to led lights. I'm wondering if I can switch to led signal lights because its such an old bike and if so, can they be set up as running lights without melting them as well. If this can work, do I have tondo anything to the bikes electrical to accomadate them. Honestly I'm a total dolt and have no idea what I'm doing, but I'm willing to put in the work to get something going. Any advice from anyone would be really helpful
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Yeah, I get that the single filament type won't work now and why, I just didn't think of it before and I haven't been able to find any to replace them that aren't led. Any idea what ill have to modify to make led lights work? Would it just be changing the wiring around a bit, or am I going to have to add or change parts?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top