Honda CX 500 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Recently my carbs have started blowing off of the front intake tubes. I hear a pop from the engine/carbs - initially I thought it was a backfire, but it is a bit more muted - and then one side will be detached from the intake tube. Once one side is detached, it happens with greater frequency until the second side detaches as well. It happens more frequently on the right side, but has happened to the left as well. I have pulled off the whole carb assembly, reseated it in the intake tubes and made sure they are fully tightened, but it continues to happen.

Backstory: I rejetted the carbs (I think it was 90/120), removed the air box, put on pod air filters, and put on Harley Dyna mufflers. Everything seemed to run fine after all of this, which was last summer, although I hadn't balanced the floats and gas was leaking from one of the floats. It went into storage over the winter, and I had a shop balance the floats for me. Shortly after this, I started having the trouble. I've also noticed gas is starting to leak fromt he one float bowl again.



Any thoughts on how to go about tackling this problem? It's gotten so bad that I can barely ride it around the block without a carb blowing off.



Thanks.
 

·
Registered
Joined
·
810 Posts
That is odd. Had you or someone put grease on the carb or boot for ease of fitting or cure for a vacuum leak? I'd take em off and make sure both the carb and boot surfaces are clean and have another try. As long as they are clean and you have the clamps snug they should not pop out of there.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
That is odd. Had you or someone put grease on the carb or boot for ease of fitting or cure for a vacuum leak? I'd take em off and make sure both the carb and boot surfaces are clean and have another try. As long as they are clean and you have the clamps snug they should not pop out of there.


No grease on either, they're both clean. I just tried setting them again, and wasn't even able to get the engine warmed up before one popped off again.
 

·
Registered
Joined
·
7,223 Posts
Are they vibrating off ? cant see them being "popped off" as there should be no positive pressure there ?? Are the valve gaps set properly ?? Maybe the intake isnt closing properly ?
 

·
Registered
Joined
·
35 Posts
I've got a similar thing going on with mine. I am hearing some chatter coming from my right side head. It might be a carboned up valve or out of adjustment.
 

·
Registered
Joined
·
4,035 Posts
When I put my carbs back on the rubber isolator, I really had to push to get them in all of the way. Are you getting the carbs pushed in far enough? Take a look at some of the pics on this forum. You’ll see how far they should go on.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top