Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
quick question regarding a cx500 brake light issue that has recently reared its ugly head



i have been modifying an 1980 cx500 into a cafe style bike, long story short, after doing some welding to the seat frame that i have built(attached to the bike with the battery disconnected) the brake light has stopped working. I checked\cleaned the switch on the handle bar and the frame mounted switch for the rear brake, neither switch works. could this be a voltage regulator issue from the welding or a freak coincidence.



thoughts?



thank you in advance
 

·
Registered
Joined
·
816 Posts
blown fuse? melted wire that has grounded out the +12v line to the light? blown filaments (there is two bulbs, right?)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
is there a fuse just for the brake light on a 1980 custom?



i checked the "main" fuse and the two located on top of the handle bars...all fine...any others?



grounding is good and the bulbs are good(tested both) all the wires i can see are in good shape
 

·
Registered
Joined
·
5,563 Posts
take out the rear brake light bulb,put your multi meter on the live,and battery earth.when engaging the brakes confirm you get 12 volts showing.

if not you will have to track the wires back and find where you are loosing your electric
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top