Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Finally pulling the 79cx500c out after a few years. Got a few questions before I start trouble shooting. Bike is spitting and sputtering in the low rpms...then comes alive after coughing thru the first couple grand. Any ideas? I know I need some suggestions on rejetting as I chopped the exhaust off. Also getting some gas leaking out of the carb's vent tube after running the bike?



Thanks guys...greatly appreciated!
 

·
Registered
Joined
·
226 Posts
What do the plugs look like

1. When you run at low RPM's for 10 minutes

2. When you run at higher RPM's for 10 minutes



What do you mean you chopped the exhaust off? Is the H-box still there? Did you remove the Headers? Pics would be helpful. Are you getting gas through the overflow tube, or is it coming out of the pilot or drain plug screws? What air filter are you running?



Please put your bike info in the signature line.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
What do the plugs look like

1. When you run at low RPM's for 10 minutes

2. When you run at higher RPM's for 10 minutes



What do you mean you chopped the exhaust off? Is the H-box still there? Did you remove the Headers? Pics would be helpful. Are you getting gas through the overflow tube, or is it coming out of the pilot or drain plug screws? What air filter are you running?



Please put your bike info in the signature line.




I'll have to check on the plugs tomorrow...on way to work.



Hbox is still intact, took the large stock baffles off. Tube is on the bottom backside of the carb. Sorry I'm not as direct as I need to be...on my way to work and this is the first time I've worked on this ole jewel in two years! Stock style air filter.



 

·
Registered
Joined
·
226 Posts
You're asking for noise violations with no muffler at all. Check the air filter, if it is clogged it needs cleaning or maybe even replacement. I'm not sure on the jetting for no mufflers, I know the 2 in 1 MAC uses 90/120. You might just need new O rings in the screws near the bottom (Pilot and drain screw each have one). If you are leaking out of the gap between the bowl and main body you need a new gasket there.
 
1 - 4 of 4 Posts
Top