Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi all nice to see the new forum.



I have a few unrelated issues I thought I would ask about.



1. I lost the bolt that holds the gas tank down.. Do youknow what the thread is on that so I can go get another one.



2. What is the type of bulb that is used to light up the speedo/tach/ signals etc. I bought some at Autozone that look right and work.. But I would like to replace them with a compatible LED bulb if that is even an option. I have some resources for good LED bulbs but I need to know what the type is called.



3. The left turn signal indicator is lit SLIGHTLY even when its off.. Seems like if you put the signal on, then off it goes out.. but then slowly it light up again. I am guessing a ground problem in the switch but any other suggestions would be great.





Thanks for the help

Ken
 

·
Super Moderator
Joined
·
15,414 Posts
The bolt is



BOLT, FLANGE (8X28)

95701-08028-08 (replaces 95700-08028-08)



I don't think it's worth the time of day for the led lights. But if you want the right honda ones go to honda. I think they are $1 a piece.



As for the light. If it's the front then the front lights having running lights so they should be on at all times except when flashing. If it's the rear then there's another problem.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
The bolt is



BOLT, FLANGE (8X28)

95701-08028-08 (replaces 95700-08028-08)



I don't think it's worth the time of day for the led lights. But if you want the right honda ones go to honda. I think they are $1 a piece.



As for the light. If it's the front then the front lights having running lights so they should be on at all times except when flashing. If it's the rear then there's another problem.


Hey thanks for the help on the tank bolt...



On the light that stays on.. it is not the main lights front or rear. They all work correctly. BUT the left turn indicator thats on the gauge cluster stays slightly lit sometimes, you can only see it at night.



One other issue I forgot to ask about... is there a way to get the speedo gauge appart. I know how to get it out of the cluster, but I need to separate the glass from the gauge.. one of the small screws that hold the face plate on came out.. and the faceplate is now a little crooked. I tryed twisting and prying gently but could not figure out how to get the chrome ring off the front.



Thanks again for all the help.



Ken
 

·
Registered
Joined
·
2,601 Posts
1 - 5 of 5 Posts
Top