Honda CX 500 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey everyone!



I'm glad to have just joined the forum! Just to give a little background: I'm a completely new rider and just recently (2 days ago) bought a 1979 Honda CX500. I'm super excited to get everything in order on the bike and learn how to ride. I have a few questions that are probably going to be ridiculous to you all--but that's okay! As I was admiring the bike tonight I noticed a that one of the (aux?) plugs near the headlight was loose and not connected to anything. Would this explain the non-working tachometer that my friend told me about when he test rided? Here's a picture I took of the wire:



http://imgur.com/a/SISnZ



I was also wondering about the keyhole in the second image in the album. What is it for?



& finally! would this seat cover fit on my cx500? I wasn't sure if the dimensions on the custom and regular differed.

ebayauction



Thank you so much for reading and for any input. It's awesome that such a community is out there and I'm absolutely pumped to get riding!



Matt
 

·
Registered
Joined
·
1,164 Posts
Hey everyone!



I'm glad to have just joined the forum! Just to give a little background: I'm a completely new rider and just recently (2 days ago) bought a 1979 Honda CX500. I'm super excited to get everything in order on the bike and learn how to ride. I have a few questions that are probably going to be ridiculous to you all--but that's okay! As I was admiring the bike tonight I noticed a that one of the (aux?) plugs near the headlight was loose and not connected to anything. Would this explain the non-working tachometer that my friend told me about when he test rided? Here's a picture I took of the wire:



http://imgur.com/a/SISnZ



I was also wondering about the keyhole in the second image in the album. What is it for?



& finally! would this seat cover fit on my cx500? I wasn't sure if the dimensions on the custom and regular differed.

ebayauction



Thank you so much for reading and for any input. It's awesome that such a community is out there and I'm absolutely pumped to get riding!



Matt
1: The cable there, is for the tach, it could be broken still, before connecting it, I'd try spinning the end, or try pulling it out, if it's broken, it will spin, and will come out, if it isn't broken, you won't be able to spin it, and it won't come out, if it's good and you connect it, and your tach still doesn't work, it's probably your gauge, and there are some for sale on the forum here.



2: That other keyhole is a helmet lock, and that is keyed to match the ignition switch, the gas cap is universal.



3: what model is your CX? Is it a Standard, Custom, or Deluxe? It will say on the front of the frame where it has the serial number, I THINK that cover will fit all CX500's, but I can't guarantee it, I'm not very familiar with the non-customs. If you have a Custom, I can say that seat cover will fit, if not, then I honestly can't answer that for sure.



Welcome to the forum, thanks for properly filling out the profile info with the location and bike, although it's nice to have it say custom, deluxe, or standard, but that isn't such an issue with most diagnosing, it just helps with questions about seats etc... There's a lot of info in the quick reference thread in the general discussion, I'd read that before putting many miles on, especially the "Just bought a new bike" part, tells you what to look for and what to do to make sure she's ready to ride. A lot of it includes ignore everything the previous owner told you was done to it.....



If you need parts, I suggest checking the buying selling area before just going to fleabay, there are many CX's being parted out, I have an 80 Custom on there along with other things, and there are plenty more to choose from.



If you have a question, try to search for the answer first, most things have been covered somewhere here, if you can't find it, ask the question, remember, there are no stupid questions, only stupid people
 

·
Registered
Joined
·
1,269 Posts
As Cdyoung said + you seem to have a Custom model. Front tank mount gives it away as does rear shock, if original (+ helmet lock, AFAIK).



The saddle cover would be the right one and won´t fit the standard or Deluxe.



Regards



Sture
 

·
Registered
Joined
·
47 Posts
As Cdyoung said + you seem to have a Custom model. Front tank mount gives it away as does rear shock, if original (+ helmet lock, AFAIK).



The saddle cover would be the right one and won´t fit the standard or Deluxe.



Regards



Sture








and... the side panel = the cusotms are more ''roundeded





Yep the seat cover looks to be the right one for you 1979 custom.



Can't ''see'' what that yellow wire is for... you will need to take the headlight off or make it loose) in order to get in there to see whats not connected. I thought the yellow wire was for the temp. gauge in the tacho unit....
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
You guys are great. Thanks for the responses! I hooked up the wire to see if it still worked with the tachometer-- success! I also found the serial &, as you guys already inferred, it's a custom. Thanks again for all the help! I'll be going through that checklist to make sure everything pans out then try and clean her up cosmetically. No doubt I'll have some questions along the way.



Best,

Matt
 
1 - 6 of 6 Posts
Top