Honda CX 500 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I took my bike into the shop abiut a week ago and had them replace the front transmission cover, flush the cooling system and a couple other minor things.. when i hopped on the bike and rode it home, it started to overheat, and did not before that. I've only had the bike for a month....don't think too many services were done on it before me...it has 22k on it and when the guys flushed the system they said the coolant that was in there was like slush. from the looks of it there is no leaks from the radiator so i don't know where to start. fan not running right? bad thermostat? headgasket issue? keep flushing the engine?
 

·
Registered
Joined
·
422 Posts
Might have air in the system. Run it up to temp with the radiator cap off to let air out. Should be filled to 1/2" above the top bar in the radiator.
 

·
Registered
Joined
·
8,423 Posts
Might have air in the system. Run it up to temp with the radiator cap off to let air out. Should be filled to 1/2" above the top bar in the radiator.




As above and I don't trust shops.I'd go and get some cheap car coolant from the supermarket and make my own 50/50 with deionised water(Rain water or melted freezer water will do).You never know what they might have put in




Click here,



http://www.pdsrecording.site90.com/cxgl500/Coolant.htm
 

·
Registered
Joined
·
422 Posts

·
Registered
Joined
·
422 Posts
You should change your coolant within every two years.Like oil,it gets tired.


That's why I just get the 50/50, fill the bike, and I can use the rest to top off the cars or something
No need having it sit around forever, and it's not worth the hassle to me to mix
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
yeah well i ran the bike with the cap off like you said and when i opened it...... No coolant in the radiator...good work boys! so i filled it up and we are good now. thanks guys.
 

·
Registered
Joined
·
422 Posts
Wait, you had them flush the radiator and they didn't put any coolant in it????!?!?!?!?!???!!!!!
 
1 - 8 of 8 Posts
Top