Honda CX 500 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey I have a 1982 cx500 that i just picked up. It has sat for the last 7 years but ran when parked. I put new gas and new plugs in and it wont start. It will Crank and crank but never start or even back fire. I poured some gas in the spark plug hole to help but it only runs on that gas and stalls right away. I have spark at both plugs. (orange spark) not sure if that matters. What could be my issue. I tried starting with stator unplugged with no change. It cranks at the same speed with kill switch off and on. Any help would be great
 

·
Registered
Joined
·
24,434 Posts
See if the vacuum gas valve is letting fuel in to the carbs

Open the drain screws on the carb bowls

If there is no fuel in the bowls the petcock is disconnected from the vacuum line to the right carb or three valve is bad or plugged
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I opened the drivers side old gas came out followed by a steady stream of new gas. On the other side i opened it up all the old gas poured out than no gas came
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Now its running but only with choke on and the second I give it gas it stalls. It sits at about 900 rpm at this time. I had the seat off and out of curiosity I blocked the intake and the rpms went up. If I play with how much I block it i can get the bike to rev right up as normal. The second i unblock it or turn choke off the bike stalls. What is happening?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
OK. Can they come off together? I have barely any practice at carb work so I'm nervous about all these needles and what not
 
1 - 11 of 11 Posts
Top