Honda CX 500 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone! new to the forum! I have an '82 CX500 and it won't start for some reason. It was running fine and then I let it sit for about a week this summer and when I started it again it rev'ed up to about 5000 RPM's and wouldn't come down. I shut it off and now it won't start. It does have a spark but never gets going again. Any suggestions? Anyone have a link to a Clymer manual or something? Thanks for the help.
 

·
Super Moderator
Joined
·
14,764 Posts
Forget Clymer's collection of errors & misprints. You can find links to the real manuals in the Wiki (link in my signature).

I had a similar symptom a few years ago (ran really fast after sitting for a couple of weeks) and it turned out to be corrosion on the accelerator pump rod that was making it push on the fast idle. But mine would start so your problem is probably something else.
 

·
Registered
Joined
·
6,811 Posts
Been there too. my son's stuck at 5000 rpm

Haven't dropped a nut from the cable adjuster at the carbs?

The nut slides down the cable and prevents the throttle from closing.

Just a thought.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Hey. so I found it it is the relief spring on the choke that is causing the problem. Now the problem is where to find replacement parts. does anyone have a lead on where I could get some? I've included pictures of what i'm talking about. Screenshot_2015-08-18-21-14-23.png Screenshot_2015-08-18-21-14-03.png IMG_20150818_173826609_HDR.jpg
 

·
Registered
Joined
·
940 Posts
Oh, snap.
 
1 - 11 of 11 Posts
Top