Honda CX 500 Forum banner
1 - 3 of 3 Posts

·
Registered
1980 CX500 Deluxe
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 1980 cx500 custom. I bought it about 4 weeks ago and it has been running perfect!!! Now when i start it I have to rev it up to about 2500 rpms so it won't die. If I do keep it revved up and shift into gear and let out on the clutch to ride it dies immediatly.



I think the battery is ok. The headlight has plenty of juice and the battery looks pretty new.



It has plenty of gas I have already filled it up twice.



The gas switch is on.



Ignition switch is on run.



I changed the oil but reused the filter. (I Coudn't find a filter that day but I now have on)



16,000 miles



Any help would be extremely appreciated.
 

·
Registered
Joined
·
2,282 Posts
It may be time for you to learn carb cleaning. It sounds like something got loose in the tank and is blocking a jet or two. Or maybe just the new gas loosened something cruddy in the float bowls.



Take a deep breath, read all the carb cleaning posts you can find, (Or better, order Larry's carb book), and just do it. We are here to bail you out if you get stranded. Just proceed like a doctor should, "First thing is to do no harm that you can't reverse".



Put your location in your profle, there may be someone next door that has done this already and can show the way. Add your bike's model to your signature also.
 

·
Registered
Joined
·
639 Posts
Yep, a good carburetor cleaning is in order. You'll have to remove the carbs from the bike. Then take the carbs apart and clean every little pinhole carefully. After that you must properly set the float height -- this is way easy but way important. Put it all back together and then balance the carbs which is also easy. I'm glossing over details a lot but get yourself started and we on this forum will talk/walk you through every step.
 
1 - 3 of 3 Posts
Top