Honda CX 500 Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi Everyone,

First post but a long time lurker. I've had the bike for just over a year now bought it for $800 and although decent wanted to mod it a bit. First thing was to lower the handlebars get rid of the plastics and a new headlight setup. Well after that i decided to ditch the airbox and went all out with getting the carbs ( almost the cost of the bike ) and installed those.




Well it runs great except the idle might be ~100 or so low. But the other issue is even though the plugs look very light brown when i open the throttle up it seems like its starving for something, then when i got WOT it chokes and dies. The battery is new, the coils look OK the plugs and boots look good. The only thing i can think of is that the stock petcock doesn't let enough fuel in to fill the bowls up fast enough?

Thanks in advance!
 

·
Registered
Joined
·
891 Posts
I have a stock 78 petcock with a fuel filter on it and mine doesn't do that.. Also running VM34's (Murrays)
 

·
Registered
Joined
·
2,167 Posts
The thing that most don't realize with the mikuni setup, it will expose any weak spots you may have on your bike so be sure that everything is tip top shape. Diagnose this properly, first I would see if its your gas cap vent not allowing it to flow properly and then see if the filter screen on the petcock in the tank is clogged up, then run all the tests on your ignition system, stator, and CDI.....actual numbers from a voltmeter.

Then get back to us and tell us what it ended up being
 

·
Registered
Joined
·
24,447 Posts
Well you might think of calling me some time
You have got the right carb on thr left side and the left on the right

Brass idle screws the oned with the springs face out

Call me we will go over the adjustments
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Well you might think of calling me some time
You have got the right carb on thr left side and the left on the right

Brass idle screws the oned with the springs face out

Call me we will go over the adjustments


Murray, I'll call you tonight. I messed up something... swapped the left and the rights and tried leaning the air screws out. Not sure if swapping them made an air hole somewhere but with the screws 1/8" in one way its too rich and one side popped gas backwards from the filter and the other way after a slight rev and the motor revs to redline until i turn off the key.
 

·
Registered
Joined
·
24,447 Posts
lol

the slides come in left and right as well

so sounds like you undid the tops of the carbs and swapped the bodies from one side to the other

so now you have the right carb with the laft slide installed in it and vice versa

it will rev like hell and run like crap

take off the filters and shoot 2 pics of the throttle slide inside the carb and post them

the mixture screws should be set to 1.5 turns out from lightly seated and left alone

if you are talking about the idle screws with the springs then there is no "number of turns" or measurement to set them by you have to adjust them

to synced idle

so as a help to others remember i setup and run and tune each and EVERY set f carbs before they leave

if you have problem DONT "fix it" call me it is always something simple and missed in the installation and we can get it resolved

in a few minutes
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
no nothing was swapped. i did open one up to try and drop the needle cause it seems to run rich ( advise from a local honda shop guy ) smells like a outboard motor while cruising the roads, never pulled the needle because i wasn't sure how to separate the top from the needle. But as you say, and thanks a ton, I'll call you after 8pm EST. I'll also get pics during my lunch break
 

·
Registered
Joined
·
24,447 Posts
the carbs were perfect when they left so the problem has to be diagnosed in almost 1000 sets now

they jetting has not been off once and if you had called to ask me i would have told you i ship all the carbs with the needle in its lowest postition

so they produce the least power while still being jetted correctly
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
the carbs were perfect when they left so the problem has to be diagnosed in almost 1000 sets now

they jetting has not been off once and if you had called to ask me i would have told you i ship all the carbs with the needle in its lowest postition

so they produce the least power while still being jetted correctly
Gotcha, sorry . I heard they come matched from the time they ship as far as i remember from reading from the speedmotoco site. I'm just used to tinkering on the Kehins. Talk to you later
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #11 · (Edited)
well feeling a bit sheepish. i should have noticed the pin in the wall of the slide tube.. see exhibit A. I did get open it back up and turn the slide so it slid down and matched the other side. Tried to get close to 1.5 turns out ( counter clockwise from the slight pressure all the way right) it still idles crazy high. Looked for seal leaks didn't see much. Call you later, thanks. Do i need to send you some suds after i caused this incident?


waiting on pics to upload.. darn things
 

·
Registered
Joined
·
2,160 Posts
Doncha just luv the service end of the sale.

Yeh I quit drinkin too just last nite.

But then I revisited the decision today.

It wasn't a long visit............think 20 hrs is long enough

So 6 o'clock got an appointment with the frige
 

·
Registered
Joined
·
462 Posts
Looks like the throttle cable is not setup correctly on the left, I'm looking at pics on my phone but it looks like it is wide open throttle when off where is the slide? Would certainly explain the very poor running and high idle!!!

Cheers
Steve
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #19 ·
success ! It runs, it revs ! it idles nice ! I did slightly lean the screws out just to get rid of some gas smell, i can still roll the throttle without issues just can't give it a hard whack but i guess i'll learn that not having the accelerator pump. Thanks a ton Murray !
 
1 - 20 of 22 Posts
Top