Honda CX 500 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
So I have a 1983 CX650c that ran great in october, but now wont run at all. It cranks, but I have found at least 2 issues.



1. No fuel is flowing through the Petcock, I have no idea why either



2. even with starter fluid, the bike doesn't fire.



i replaced the tank, in line fuel filter, and petcock. the new petcock looks brand new, but i cant get any fuel to flow through it. the old one leaks gas (and fast)



This is my first bike, and now that the weather is nice, i am losing sleep over not riding. It ran great in november before i stored it in doors (in my living room of my Chicago apartment haha) but now i cant get it to turn over now.



Also the choke cable is not attached, it wasn't when i bout the bike and it still ran and started like a dream. i tried to replace it, however when i tried to remove the carbs, i found a real soft bolt leading to the cylinder head that was striped. i still need to drill out that bolt, but i would like to ride the bike to my folks place to do that repair



Does anyone have any suggestions????



THANK YOU!!
 

·
Registered
Joined
·
90 Posts
try manually pulling the lever down by the carbs for the choke, It may just sat a while and the choke needs to be open so at least start the bike.
 

·
Registered
Joined
·
3,999 Posts
I am pretty sure your bike has a vacuum petcock(unless you converted it, if you did, did you block off the vacuum port on the right side carb?) and fuel would not flow unless you checked it while rolling the engine over or had the engine running. You can take the vacuum line off where it connects to the right side carb and apply suction on it to test it.



DaveF has a good page on his website for troubleshooting the TI bike's ignition system.



Also the bolt that is stripped is probably one of the ones that hold the intake on,,if the intake is loose it could be causing an air leak and might impair starting. it should start on one cylinder but because it has sat since November it may not.
 

·
Registered
Joined
·
10 Posts
I have the same issue with my petcock and no fuel goes through it, can you really find a alternative petcock that has no vaccum suction to replace the older one?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top