Honda CX 500 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
took the carbs off....(first time) ever even looking at carbs,took apart and all seemed to be well///float bowl heights/jets/gaskets/diaphrams on the inner sides/ect ect when I put them back in there was a little gas leaking from right hand side at the distribution line and smoke was pouring out of the exhaust, fixed the problem but now the bike only runs decent at the fast idle position on choke. any more pushed in or pulled out and the bike stalls, as opposed to b4 the carbs were offf and I could pull the choke all the way out and all it would do is make the rpms jump. I dont get it,help please
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
no I havent....there is a bracket that i read about that I should loosen to screw to and push backwards and re-tighten...I believe its the bracket that holds the throttle or choke cable or do you mean playing with the black knob for adjustment?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I did play with that knob before I took my carbs off the first time and it seemed like it made my idle worse and my rpms go haywire...then I read that it is the idle stop knob and should be adjustable only after bike is warm..is this true?....I messed with it when carbs were off and all it seemed to do is lift the gate a millimeter or so.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
this bike is not only my first bike but the first bike ive worked on...Im learning it all by trial and error but this forum helped out alot....ive done so much to this bike it's unreal and I just want to get it back to dependable and reliable again.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top