Honda CX 500 Forum banner

Discussions Showcase Albums Media Media Comments Tags

1-20 of 68 Results
  1. Technical Help Forum
    Okay, so let's get right into it. I've posted before about this issue, but it was quite long ago, and I have actually done the work now to test things. First off, the main issue. I'm getting no spark to my left cylinder at all, and the spark on the right cylinder seems quite weak. This is what...
  2. Technical Help Forum
    Backstory: I bought my 79 cx500c last fall from a guy who couldn't ride anymore (health issues) and he says he always stored it with stabil in the gas and ran the carbs dry. When I test drove it, it had all the power and no spits and sputtering or anything. I brought it home and ran multiple...
  3. New Member Introductions
    Kiaora/ Gidday I just (foolishly?) bought a CX400 C , unseen, photos only, $1500 NZD, rego still on hold, owner says 3 years sitting in a dry garage, previous previous owner said bad stator, but they never followed through and just stored it. 6 hour round trp to Whanganui to pick it up...
  4. Technical Help Forum
    Hello everyone. I am replacing the stator on my 1980 Cx500c and would like to know which stator to buy. I only need one for charging only as I’ve replaced the ignition system with a Rae-San Hall effect ignition. I can’t seem to tell which ones are which online so if anyone could just post some...
  5. Technical Help Forum
    Hi all, I recently bought my first 1978 cx500 and bought it as a half done project. Previous owner had stated the stator was replaced and had also given me an uninstalled ignitech cdi. I started looking more at the bike itself and while there is evidence that the stator case was opened something...
  6. Technical Help Forum
    I recently bought a 1981 CX500 for super cheap and the guy I bought it off of told me it had a bad pulser coil but that it wasn't a big deal. I got it home and did some diagnosing to figure out what all was bad and found that I had no spark to my left cylinder and a weak spark to the right...
  7. Technical Help Forum
    Hey sorry I’m new to electrical but I’ve been searching on this throughout the internet. I have my engine completely apart and decided to check my stator during the rebuild. I have tested each connector pin off the harness. I have tested my multimeter to check if it is reading correctly at the...
  8. Technical Help Forum
    Ok! I posted here once before - got great info, ran all the tests, made all the conclusions. Then winter and work happened - but now spring and I have a bit of time so I want to get my bike in good running condition for a full season of riding. Heres where I'm at. Running a 1979 CX500 custom -...
  9. General Discussion
    1979 CX500. My current situation is that I have recently purchased an OEM CDI on eBay, not knowing the high(blue) and low(white) coils were burned out from the previous owner replacing the original CDI with the ignitech(older version). So now I have an OEM and ignitech(older)CDI. The OEM doesnt...
  10. Technical Help Forum
    Hello, I have a 1979 CX500C. Everything was running as normal until today. Symptoms: -Battery is charged at 12.8V when ignition off. -Turn key to "ON" position, battery drops to 0.12V (Nothing works). -If charge is put on the battery, everything lights up and works properly (Bike will start...
  11. Technical Help Forum
    Hello, The results of a stator test indicated that I had a faulty stator on my '79 CX500. I have found a few sites that claim to sell "plug-n-play" stators that will fit this bike. I am just wondering if anyone has purchased one of these and did it all work out ok? *I hope the links work. ...
  12. Technical Help Forum
    Hi all. So my 1979 CX500 stator has continuity to ground, so seems like I need a replacement. First things first - it's a CDI model so am I right in thinking that its the G47 stator that I need? I found a site in the UK (where I am) that makes them but they seem to describe it as fitting the...
  13. Technical Help Forum
    First off, glad I can be a member of this cx community to take advantage of all your knowledge. I have read tons of threads about stators, CDI, pulsars, etc. Perhaps so many I've got myself mixed up. I know some threads show the ignition system test results, talk about Ignitech, etc. I just...
  14. Technical Help Forum
    So obviously I've done something wrong if I am having to type the title above. 1 month ago my basically stock CDI bike had none working pickups and stator, but ran decently enough for me to ride it a bunch. The bike has been this way for a whole year, still ridable even though nothing in the...
  15. Technical Help Forum
    Hi guys, As some of you may know I had an issue a while back with my cx500 intermittently dying whilst running at higher rpm, this was put down to a dodgy stator. First thing I did was replace the CDI with an Ignitech unit, which means there were a variety of stators at my disposal now... I...
  16. Technical Help Forum
    I have a 1978 CX500 with a charging issue. Last summer I was having issues with the bike cutting out under acceleration when it was hot out and replaced the CDI with an Ignitech unit and it solved the problem, bike ran better than ever. Last week I replaced the noisey, stock fan with the...
  17. Technical Help Forum
    Howdy. I'm about to begin some sort of bypass operation on my 1982 Silverwing to replace the camchain/tensioner and mechanical seal, but here's my quandary: my stator works just fine, so should I replace it because what the heck, I'm already in there? It's not the money I'm worried about, it's...
  18. Technical Help Forum
    Hi, I have an CX500E 1983 that suddenly after the winter storage didn't charge the battery anymore. I have checked the charging output and its low, around 12V. I have noticed a continuity between the yellow cables from the alternator and the earth. :( So my conclusion is that I have some...
  19. CX500 & CX650 Turbo Forum
    So i have been looking for a CX500T for a very long time, they don't really come up for sale in Canada that much let alone Nova Scotia. However I was able to find one this summer but it need electrical work. So the story begins with me realizing the stator was toast (even before I bought it)...
  20. Selling and Buying Forum
    Hi! I'm in the middle of a move and I found a bunch of parts that I shouldn't need anymore for the CX650C. All I'm asking is shipping and whatever you think is fair. 1x OEM Stator, used, worn. Needs a re-wind 1x Full airbox assembly, including oil reservoir and carb boots. I might be short a...
1-20 of 68 Results
Top