Honda CX 500 Forum banner

spark

  1. Oil on Spark Plug / running on 1 cylinder

    Technical Help Forum
    Hi everyone. I have a 1981 CX500C. Sitting on the bike, the left cylinder is firing fine. The right side isn't firing at all. Coils were swapped to ensure that the Rae-san ignition wasn't fouling up. Cranked it up and the left side still ran fine. The right side wasn't firing. Changed plugs on...
  2. Cx500c No spark in one cylinder - PLEASE HELP!

    Technical Help Forum
    Hey everyone, I am new to the forum and relatively new to motorcycle mechanics. I recently got a 1981 CX500 custom and semi-restored it. Everything went pretty smooth and it was running well until yesterday. Suddenly no spark in the right cylinder. The bike would start but ran like crap and...
  3. weak spark / ignitech not working

    Technical Help Forum
    Working on my first cx 500 build and having a great time, I have gotten almost all the way to the end and I have run into an issue with getting it to start. I get a very weak spark when using the stock CDI on both coils. I replaced the ignition coils and got the same result. weak spark. I...
  4. No right side spark below 2k rpms

    Technical Help Forum
    So I know a few things going into this problem, I'm looking for suggestions of how to proceed. Bike is a 78 CX500 standard. 1) I've checked for spark and the engine doesn't spark on the right cylinder until 2k rpm. 2) I performed the online stator test and everything passes besides the RH low...
  5. Spark plug questions

    Technical Help Forum
    My original plan was to do the brass rod mod on my plug caps and get resistor plugs (NGK DR8EIX). Now that I'm back into the pile of parts, I'm noticing my plug caps are cracked and broken. So now I'm gonna buy new plug caps. Given that they are new, is it worthless to do the brass rod mod...
  6. Runs good until highway speeds (70+ mph)

    Technical Help Forum
    My 1980 CX500D starts right up, idles and is running (relatively) good on surface streets through all gears and RPM's, but when I get it on the highway and am holding 70mph+ for more than a few minutes it will suddenly start bogging and sounding like one cylinder is coming in and out. If I pull...
  7. 1978 No Spark~ G8 Stator and Ignitech on a '78

    Technical Help Forum
    Hi CX500 friends! Here's another no spark thread. After doing some research and reading other threads, I've decided to create another thread because I have a G8 stator and ignitech on a '78 bike. Not sure if that is going to make a difference, but alas, here's the new thread. Story: I drove...
  8. 80 CX500D wont start suddenly - HELP!

    Technical Help Forum
    I'm having a weird issue with my 1980 cx500d, or at least it seems weird to me. Bike was more or less fine - it has been having some lagging issues under hard acceleration, but otherwise ran/started/idled fine. Then recently I went out to ride it and it wouldn't start. It'll crank hard for quite...
  9. 82 CX500C no spark

    Technical Help Forum
    My 1982 CX500C was working fine for the last few days, but it suddenly stopped working. I tried everything I could think of and finally, with the help of my dad, found out it had no spark by pressing the spark plug to ground and cranking. There is no spark and I don't know why. I'm hearing a lot...
  10. No spark. New Ignitech. Don't know how to get it running.

    Technical Help Forum
    I'm new to this so I'm trying to get up to speed. My father in law gave me a bike that'd been sitting for 5 years and now I'm attempting to resurrect it. He put stabilizer in the engine before it sat so hopefully the gas isn't bad. He said that before he parked it, it would run for about 20-30...
  11. GL500 customization and mild restoration (questions)

    CX Customization and Mods Forum
    Hey guys and gals Brand new here, and not very skilled with forums in general but I have a few questions about customization to my bike as well as repairs First thing I guess I should say is that this is my first bike ever. The main thing with the bike is that it won't rev over 6k It runs like...
  12. 1979 CX500 with Ignitech. No SPARK??

    General Discussion
    Hey guys, So I got a 79 CX500 and another parts bike I'm hoping to combine into one nice running tracker/scrambler. I cleaned and re-jetted the carbs for pods and a MAC 2-1 exhaust. New oil. Full tank of gas. I installed the Ignitech and carbs without the headers attached and fired it up...
  13. CX650C - Botched Triple Bypass and Very High Compression

    General Discussion
    Hi All, I bought a CX650C from JB in SC back in late March and rode it a good thousand miles up to Boston over a weekend. It's been running pretty great until it blew both head gaskets back in June, which were an easy fix. The radiator temperature sensor had stopped working, so I replaced it...
  14. Looking for cdi box for 1979 cx500d

    Selling and Buying Forum
    Hey out there I am looking for a cdi box for cx500 i can pay cash or trade have CX500 standard luggage rack and grab rail and a few other parts that won't be put back on or gl500 parts . Engine parts Will sell for cash (cash is king)!! Pm or post I will check daily till I get one . Just as...
  15. Bike Losing spark, now wont start.

    Technical Help Forum
    Hey guys, searched for a similar thread but couldn't find anything so I hope this hasn't been answered too many times. I'm pretty new to fixing my own bike but am willing and pretty eager to learn. I'm assuming the problem is electrical, I've had my uncle who is a mechanic come and have a look...
Top