Honda CX 500 Forum banner

ignitech

  1. CDI Resistance Question/Troubleshooting

    Technical Help Forum
    Quick background explanation... New to me 78' CX500 with (I think) 80' CX500 engine. The left cylinder was not firing when I bought it. Have replaced: spark plugs, plug caps, cleaned carbs, and jetted down to 78/115 from 90/120 (running pods), new pilot screws backed 2 turns out. The bike now...
  2. Ignitech?

    Selling and Buying Forum
    So my ignitech is toast so where do I get a new one. PO had it installed
  3. Ignition switch/Ignitech troubles

    Technical Help Forum
    Hi all, So, today I was an idiot and probably fried my Ignitech unit. My ignition switch had been giving me trouble for the last week or so, where the bike would shut off and then turn back on again with a jiggle of the key. Today on my ride to work it was especially bad, dying completely just...
  4. Stator and CDI options

    General Discussion
    1979 CX500. My current situation is that I have recently purchased an OEM CDI on eBay, not knowing the high(blue) and low(white) coils were burned out from the previous owner replacing the original CDI with the ignitech(older version). So now I have an OEM and ignitech(older)CDI. The OEM doesnt...
  5. Tuned cx500 running again!

    Build Threads
    Hello, Ia m Niels (nelson) got my CX500 engine running again (finally) after a compleet rebuild and chaning allot of components. What do you guys think of it? still allot of tuning to do do. Setup: 1981 Honda cx500 engine Custom intake manifolds Twin Dellorto PHF 36 carbs Honda cb750...
  6. FS: Ignitech unit never used

    Selling and Buying Forum
    Purchased an Ignitech and never took it out of the box...other than taking this picture. the project bike is now gone and I have no need for it. Comes with unit, instructions, CD, and extra connectors. $140 shipped free to the lower 48. Payment through paypal.
  7. Ignition Issues (5,000 rpm limit) CDI, stator, pulsar?

    Technical Help Forum
    First off, glad I can be a member of this cx community to take advantage of all your knowledge. I have read tons of threads about stators, CDI, pulsars, etc. Perhaps so many I've got myself mixed up. I know some threads show the ignition system test results, talk about Ignitech, etc. I just...
  8. No Spark either side, IgniTech CDI

    Technical Help Forum
    Hey guys, I've got a 1980 CX500 with the ignitech cdi that I've been trying to get running. I had spark but it randomly went out on both sides the other day. I've done the multi-meter tests the for the stator and pulsers and they were all within the acceptable ranges (sheet with the...
  9. New wiring custom

    CX Customization and Mods Forum
    Hi, I intend to redo the wiring on my cafe/brat project and I need someone to confirm the information I gathered I can add lights, gauges, sensors, no problem. I want to focus on the bare minimum circuit to get the bike to run. I plan to use a Ballistic Evo2 8 cells, a SHINDENGEN MOSFET...
  10. weak spark / ignitech not working

    Technical Help Forum
    Working on my first cx 500 build and having a great time, I have gotten almost all the way to the end and I have run into an issue with getting it to start. I get a very weak spark when using the stock CDI on both coils. I replaced the ignition coils and got the same result. weak spark. I...
  11. Ignitech headaches

    CX Customization and Mods Forum
    Working on my first cx 500 build and having a great time, I have gotten almost all the way to the end and I have run into an issue with getting it to start. I get a very weak spark when using the stock CDI on both coils. I replaced the ignition coils and got the same result. weak spark. I...
  12. Faulty CDI - Looking for Ignitech

    Selling and Buying Forum
    Hey everyone, I'm new to the forum and actually came across it in my search for a new CDI module for my 81 CX500c. My left spark plug isn't firing and after tracing it back past the ignition coils, cleaning up all the leads and checking my wires, I've come to the conclusion that it's most...
  13. CDI crapped out, Help!

    General Discussion
    Was out for a long ride on Saturday, bike started to cough and spit then would not run above 4000 rpm. Limped home 20 miles. Swapped out the Ignitec from my other bike and it ran fine. Now need to source another Ignitech Before riding season is over. Does anyone have one for sale? When is...
  14. Ignition & Charging Upgrade

    Technical Help Forum
    Hi, just joined, although have read many posts over the last few months prior to joining and got heaps of info - many thanks to all!! I have a 1978 CX500, previously one owner with 33,000km (approx 21,000 miles) and in very "original" condition, having been left outside in a carport for the...
  15. Selling Ignitech I mistakenly bought

    Selling and Buying Forum
    Turns out my pickups are shot and it was just better off for me to get a ray san, however I already had bought this I'm not looking to get more than I paid for it. $130 + shipping, Its all there I had opened it never used it so I left it in the box I got it in. Let me know if anyone wants it...
  16. Ignitech to M-Unit Blue wiring help

    Technical Help Forum
    So I am a little confused as to what to do with the Green wire coming from the Ignitech. On a stock CX500, this wire connects to the Black and White wire from the kill switch. I am in the middle of wiring my CX from scratch with an M-Unit Blue, and I tossed my kill switch as with this...
  17. No Spark problem. I am out of things to replace.

    Technical Help Forum
    Hello Everyone, first I want to thank all of you for keeping up this forum and sharing your useful information and experiences. I have found so much helpful information here and while it has taught me so much about the CX500 I have found myself stuck and still with no spark.. I recently got a...
  18. The Reason Behind My Lazy Left Cylinder?

    Technical Help Forum
    So it would seem that the right side of my engine is running perfectly but the left side is still not going properly. It will vary from misfiring and backfiring to running fully but really weak. I have tested my CDI box and both plugs are creating a spark. I also swapped around the Ignition...
  19. 1978 No Spark~ G8 Stator and Ignitech on a '78

    Technical Help Forum
    Hi CX500 friends! Here's another no spark thread. After doing some research and reading other threads, I've decided to create another thread because I have a G8 stator and ignitech on a '78 bike. Not sure if that is going to make a difference, but alas, here's the new thread. Story: I drove...
  20. 79 CX500 Deluxe | Rae-San Upgrade

    CX Customization and Mods Forum
    Hey Everybody, Was riding out of town last weekend to go to a sweet new Brewery/Restaurant that opened up. Was cruising at 55 no problems, when all the sudden all spark just cut out. I coasted to the side of the road where I could not get the thing going again. I knew pretty quickly that my...
Top