Honda CX 500 Forum banner

engine trouble

  1. 81 CX500C Won't Fire - Newbie Needs Some Help

    Technical Help Forum
    Hello everyone! My 81 CX500C (cdi ignition) cafe project is so close to the finish line, but I keep getting held up. Let me explain. Bought it two years ago as a Craigslist find for $300. The odometer had 25,XXX miles on it, but it was definitely not running. Tore it down completely and...
  2. My Bike Broke....

    CX Customization and Mods Forum
    So I customized a gl500. The engine was working when I first got it so I decided I don't need to do anything with the engine. BUT now it isn't running unless I pull the choke. I think that the engine just isn't getting enough gas but iv'e cleaned the carb multiple times and I cant figure out...
  3. Cx500 Main Bearing Issues

    General Discussion
    Hi there if anyone has any info on CX500 main bearings i would love some help. I am completely rebuilding my 1980 CX500A motor, over here in South Africa. When i brought the bike, i stripped the motor to find that it had run the big end bearings and damaged the big end journals pretty badly. I...
  4. GL500 Engine Dying

    Technical Help Forum
    So I recently started having a problem with my 1982 GL500. It just started a few days ago when I was cruising down the road at about 35mph and the engine died on me. As far as I can tell there isn't any obvious problem with the overall electrical system, the headlights don't go out or even dim...
  5. I give up. This has got me stumped.

    Technical Help Forum
    I am working on a 79 CX500. I have completely restored one of these in the past and still own it. This one is for a customer. Low miles, 12k. Great compression. Previous owner had the stator fail, he replaced it and could not get it running. That's how I got it. I found he had the Green wire on...
Top