Honda CX 500 Forum banner

electrical problem

  1. CX500 Won't Start.... Carb Problems??

    Technical Help Forum
    Hey Guys!! Appreciate any help I can get here. So I have a 1980 cx500 cafe racer build. The air filter box has been removed and there's a filter on each carb like most cafe builds. I've had a tear in the right inlet for a few weeks now, so the bike has been spitting and coughing a lot. But...
  2. Fuse located by the battery

    Technical Help Forum
    I'm working on a 81 CX500 and turning it into a cafe racer. See image. Getting there. Had that little strip of metal located in the small fuse box by the battery break into pieces. Suggestions for a replacement would be great.
  3. Electrical System won't shut off...

    Technical Help Forum
    Good afternoon! Yesterday the bike decided to pull a new trick: Staying Alive all night! When I turn the key to the off position the bike's electrical system doesn't shut off. I took apart the ignition switch and tested all the positions. There is good and lack of continuity everywhere as...
  4. CX500C '81 won't start, electrical problem with starter motor

    Technical Help Forum
    So, tried starting my CX today. It was a cold foggy morning, so I knew it wasn't going to start on the first go, but I wasn't quite prepared for this shit storm. When I pushed the start button, the starter motor turned lazily over a few times followed by nothing. Now when I push start, it makes...
  5. Main Fuse Ignition Switch Blow Out

    General Discussion
    So I've read a lot of the threads on here about sorting out electrical problems, but need a bit of guidance on ignition switch problems, and can't find much diagnostic stuff. My main fuse blows out the instant I turn the ignition to on. I've rigged up an LED across the fuse gap, which stays lit...
  6. 1982 Honda Gl500 no spark!

    Technical Help Forum
    Hi there, I am new to this forum thing... i am working on a 1982 honda gl500 silverwing. The bike was running and starting fine a few days ago. The owner melted the battery (due to a loose neg connection) and now with new battery there is no spark in either of the plugs. Not sure if this is...
  7. New to the forum and motorcycles

    Technical Help Forum
    Please help! I picked up my first Motorcycle a couple of months ago (an 82 GL500i) and I am having what I believe to be an electrical issue with it. It started the other day when I rode two-up for the first time. After traveling a couple of miles the bike started to run funny, would not make...
  8. New Flasher Relay, Now Turn Signals Won't Work at All.

    Technical Help Forum
    Sorry if this topic is posted somewhere else already, but I tried for an hour and couldn't find it. I've got a 1982 gl500 that's pretty much stock with some new incandescent turn signals installed. The original two prong flasher relay went bad so I replaced it with a new one that also had two...
  9. Headlight ou, now on againt

    Technical Help Forum
    I have a 1982 GL500 with 35k, I've owned it since 1998 and put 30k of those miles on it. It has had no problems other than the water pump seal because the wrong kind of coolant was used. fixed that in 2006. Last week my head light went out, rode to town in daylight , light was out when I went to...
  10. Dead. 1980 CX500 Custom.

    Technical Help Forum
    Went to start bike, turned key to on, and lights came on strong. When I hit start I heard a tiny click and all the lights went out. Looks like the main fuse is not burnt out. The bike had not shown any signs of low battery and has always started and ran great. Battery is 1yr old...
  11. Electrical problem, dug around the thread but would appreciate any tips!

    General Discussion
    My bike had a turn signal malfunction, which I amended. The rear signals stopped working and the front signals would simply shut off instead of blinking (right turn signal switch on: left turn signal on/right turn signal off. vice versa). After checking my fuses and bulbs, I literally pressed...
  12. Electrical Problem...Help!

    Technical Help Forum
    Hey everyone, Im running a 1982 gl500. I have had a short problem for a few months now. When I use my turn signal, the front ones work but the back ones both flash, no matter which direction. This I could live with because i didn't have much time to troubleshoot. If anyone knows how to isolate...
  13. 81 GL500 Silverwing Interstate - Repair or Salvage?

    Technical Help Forum
    Hi everyone, Long time reader of the forum, first-time post. I've got an '81 GL 500 Silverwing Interstate that I picked up a few years back... was in decent shape, but had been neglected for a couple of decades. It was nursed back to health and ridden weekly for about the last 12 months, and...
  14. Electrical gremlins post custom headlight/blinker install

    Technical Help Forum
    Headlight: h4 black side mount 6&1/4" 6.25" head lamp headlight assembly : Amazon.com : Automotive Blinkers: Amazon.com: 4 ~Black Bullet Mini Bullet Turn Signal for Harley 2011 Sportster Softail Heritage Classic Fat Boy Lo Deluxe CVO Convertible Cross Bones Blackline Bobber Rat Rod Cruisers Road...
Top