Honda CX 500 Forum banner

cdi

  1. Technical Help Forum
    I got a pair of these because they seem recommended but they measure at like 3 ohms on the secondary windings where the stock ones measure 7.5. My stock coils are still working it seems. But my CDI seems to have failed. I have a replacement coming this week. Less impedance on the secondary...
  2. Technical Help Forum
    I've recently tested my stator using the guide on this forum and found that my stator and left pickup (trigger coil internally) need to be replaced. I'm looking to go with the most simple upgrade path that will modernize the entire system. The bike in question is a 1979 CX500 Custom (CDI) that...
  3. Selling and Buying Forum
    Struggling to find a new CDI for my 79’ CX500 Custom. I’ve seen in post from years ago about “Cobram“ doing bulk ingitech orders and was unsure if that was still happening. I’m in Vermont and would love to get a hold of one in the US if possible, but will bite the bullet if needed and order...
  4. Technical Help Forum
    Quick background explanation... New to me 78' CX500 with (I think) 80' CX500 engine. The left cylinder was not firing when I bought it. Have replaced: spark plugs, plug caps, cleaned carbs, and jetted down to 78/115 from 90/120 (running pods), new pilot screws backed 2 turns out. The bike now...
  5. Selling and Buying Forum
    So my ignitech is toast so where do I get a new one. PO had it installed
  6. Technical Help Forum
    I wonder whether someone has ever checked the ignition timing ( CX500 C, CDI) with aid of a stoboscope lamp ? Would you need such a cap on the inspection opening or would it work without ? Would it be an oily mess without the cap ?
  7. General Discussion
    1979 CX500. My current situation is that I have recently purchased an OEM CDI on eBay, not knowing the high(blue) and low(white) coils were burned out from the previous owner replacing the original CDI with the ignitech(older version). So now I have an OEM and ignitech(older)CDI. The OEM doesnt...
  8. Technical Help Forum
    New to the forum so not sure the exact protocol on asking questions. Bought my first motorcycle, '81 CX500D, about three months ago. Ran great, for the first 6 rides except that it would cut off every once in awhile when idling at a light. Took the bike for a sunset ride and filled up the...
  9. Selling and Buying Forum
    Looking for just one CDI unit for my CX 650 Eurosport....(still runs on one cyclinder to begin with so starting to replace bit by bit to eliminate problem) PS suggestions on fixing this issue welcome ///done the HT leads, the spark plugs (iridiums), the coils etc....plug caps....just going bit...
  10. Technical Help Forum
    Hi all. So my 1979 CX500 stator has continuity to ground, so seems like I need a replacement. First things first - it's a CDI model so am I right in thinking that its the G47 stator that I need? I found a site in the UK (where I am) that makes them but they seem to describe it as fitting the...
  11. Technical Help Forum
    First off, glad I can be a member of this cx community to take advantage of all your knowledge. I have read tons of threads about stators, CDI, pulsars, etc. Perhaps so many I've got myself mixed up. I know some threads show the ignition system test results, talk about Ignitech, etc. I just...
  12. Technical Help Forum
    Hey guys, I've got a 1980 CX500 with the ignitech cdi that I've been trying to get running. I had spark but it randomly went out on both sides the other day. I've done the multi-meter tests the for the stator and pulsers and they were all within the acceptable ranges (sheet with the...
  13. Selling and Buying Forum
    Hey everyone, I'm new to the forum and actually came across it in my search for a new CDI module for my 81 CX500c. My left spark plug isn't firing and after tracing it back past the ignition coils, cleaning up all the leads and checking my wires, I've come to the conclusion that it's most...
  14. General Discussion
    Was out for a long ride on Saturday, bike started to cough and spit then would not run above 4000 rpm. Limped home 20 miles. Swapped out the Ignitec from my other bike and it ran fine. Now need to source another Ignitech Before riding season is over. Does anyone have one for sale? When is...
  15. Technical Help Forum
    Hello, I just picked up a 1980 CX500 and the left coil wont spark. The right side sparks when it is wired normally. When I swap the pink and yellow cables, the left side still doesnt spark. Which leads me to believe that its just the ignition coil. However, These are brand new. I checked the...
  16. Selling and Buying Forum
    I am selling this CDI unit from my 1979 CX500, to give some background the bike was running (not well) when this part was taken off I discovered that the pickups for the stator and possibly the stator itself was bad. I believe this part is functioning as it should be but it is 38 years old...
  17. Technical Help Forum
    Hi All, I've been working the last year on rebuilding a '79 custom I bought from a barn. At this point almost everything is done, however I wont be able to get the bike certified as it wont turn off when I turn off the key. The kill switch works great, but I took it apart just to be sure, and...
  18. Selling and Buying Forum
    Hi All, I'm new to motorcycles, but I recently bought a '78 CX500 and am hoping to fix it up. Mechanically, it is sound, and stator tests were fine, but it needs a new CDI. I learned on this forum that the Ignitech DCCDIP2 works great, but unfortunately they aren't doing business until the...
  19. Technical Help Forum
    Howdy All, My CDI's kill switch wire B/W is shorting to ground traced to the last connector leading into the CDI (works as advertised to the last part of the circuit). The bike was idling great, and I was just about to saddle-up on a sunny ride to the store (after bike stored in doors all winter...
  20. General Discussion
    Hey everyone, Had a weird process of starting my Silverwing after sitting for the winter. When starting it, I pulled both plug wires off to make sure I could hear a spark (tick tick tick), then with both plug wires pushed back on the bike would not start despite choke, no choke etc... I then...
Top