Honda CX 500 Forum banner

battery

  1. '79 CX500 charging/starting issue.

    Technical Help Forum
    Hello, I have a 1979 CX500C. Everything was running as normal until today. Symptoms: -Battery is charged at 12.8V when ignition off. -Turn key to "ON" position, battery drops to 0.12V (Nothing works). -If charge is put on the battery, everything lights up and works properly (Bike will start...
  2. Has Anyone Here Used a Speedcell LiFePO4 Battery

    Technical Help Forum
    Hey folks, i've searched the site for Speedcell batteries but come up with nada. Was curious if anyone has used/seen a speedcell battery in a cx500. They are Lithium iron phosphate used in racer bikes i think... Wondering if these can be used with our bikes, and of course, I know this would...
  3. Battery Box - Canada?

    Where Can I Find...
    Hey guys, I am looking for an under the engine battery box, preferably in Canada. I bought one from a company in the UK but he brutalized my address so bad the package is lost. Long story short, i just want to carry on with my project and need to mount the battery. Thanks in advance.
  4. (Short question) Which battery?

    Technical Help Forum
    Hello Which battery to buy? 8 Cell Ballistic EV02 LiFePO4 Lithium Bike Battery https://www.amazon.com/Shorai-LFX14L2-BS12-Extreme-Lithium-Powersports/dp/B005FIUJ0S https://www.antigravitybatteries-uk.co.uk/small-case-type-batteries/antigravity-battery-ag801.html Thanks, Steffen
  5. Charging issues

    Technical Help Forum
    I have a 1978 CX500 with a charging issue. Last summer I was having issues with the bike cutting out under acceleration when it was hot out and replaced the CDI with an Ignitech unit and it solved the problem, bike ran better than ever. Last week I replaced the noisey, stock fan with the...
  6. 8 cell anti gravity battery but what regulator?

    CX Customization and Mods Forum
    So I just joined this forum after months of using it as research for my first gl500 silverwing cafe build. I am at the point in the project where I am considering a new 8cell antigravity battery, but I hear that the charging system needs to be upgraded to prevent the battery from over...
  7. Battery sparking when voltage meter connected, bike won't start

    Technical Help Forum
    So my CX500 has had zero electrical / battery / charging system issues since I changed the stator & RR on it about 6 months ago. That is until today. Grrr. I went to start it up and got nothing from the start-button (headlight is bright / no dimming, no sounds, etc). Assuming it was my...
  8. Battery Not Charging on 1979 CX500 Custom

    Technical Help Forum
    Hey Guys, I am the newish owner of a 1979 cx500 custom with 22k miles. Everything is working but the charging system. I've redone the carbs using Larry's carb book, replaced coils, spark plugs, and new gel cell battery. It's running great besides the battery not charging. At first, I thought it...
  9. eBay Lithium Battery Questions

    Technical Help Forum
    Hey all, Does anyone know if this will be ok for my 1980 CX500A? Lightweight motorcycle lithium battery ONLY 421g Replace 12N5-4B 12N5.5-4A AGM | eBay The CCA is 180 amps and the maximum charge voltage is 14.9 which should be fine with the stock voltage regulator. Thanks in advance, this...
  10. GL500 Dead Battery Blues - Newbie rider having a real rough time here

    Technical Help Forum
    Hey all! So I acquired my first bike, a 1981 GL500, about a month ago and have been loving learning to ride so far. Today I had my first dead battery, and it is 100% dead dead - no indicator lights, nothing from the starter, nada. I believe I accidentally left the key turned to P and maybe...
  11. Charging System Problems

    General Discussion
    Hello, I have a 1979 CX500C The bike ran perfect, then last week randomly died. After a boost it started and got me home. Figuring it was a bad battery I bought a new one. Ran great for a few days then, again died. Once boosted it runs fine till it's turned off. Then won't have enough power to...
  12. CX500 - replaced solenoid & battery - still won't crank

    Technical Help Forum
    Hello, I'm no mechanic by any means, so please pardon my ignorance here... I'm having issues with my 1980 CX500. My lady was cruising it down the road when I noticed her lights weren't on. I had her stop and noticed the battery was boiling over and smoking pretty bad. I replaced the...
  13. Battery relocation at the rear wheel

    CX Customization and Mods Forum
    Hey guys. I remember a build where a guy relocated his battery to the broad part of the backpart of frame just above where the rearwheel sits. As I am keeping my H-box, I can't really locate it under the engine as I have seen on loads of existing threads, so I would like to hear you guys'...
  14. 1981 CX500E losing all power

    Technical Help Forum
    Hi Guys, I just picked my 1981 CX500E up from the shop after getting its road worth certificate done. Riding home I only made it 2km before I noticed a significant lack of power in 4th and 5th gear and then the bike stalled. I tried to restart the bike but didn't have enough battery to kick her...
  15. Starter Cranks When Attaching Battery Negative

    Technical Help Forum
    My father gifted me his '83 GL650I, which has sat unused pretty much since 1998. I am just starting the process of restoring the bike (successfully cleaned the carbs and got the engine to start), but I've run into a snag. I replaced the old battery with a 12-volt AGM, but the new battery died on...
  16. Planning my first build. Please chime in!

    CX Customization and Mods Forum
    I inherited a very low mile 79 CX500 Deluxe, finally found a tank for it and I am now ready to start dreaming up my bike. I was initially attracted to the cafe bike but now I am leaning towards the scrambler look. I could use some help with determining the right parts, as I am a rookie in the...
  17. What did I do? Fixing turn signal now no electrical at all!

    Technical Help Forum
    Hello All, My turn signals stopped working awhile ago. Today, I was screwing around with the relay in the side panel and connected the wires incorrectly. The relay clicked over really fast then I turned off the ignition. Now I have no power at all. Nothing, not even the indicator lights. I...
  18. Battery Charging

    General Discussion
    So... battery has less than 1v when I hooked up the multimeter so figured try recharging it before running out to buy a new one. I was about to stick my regular car battery charger up to it then decided to check online first... seeing stuff about refilling with acid, refilling with distilled...
  19. 81 CX500 Electrical Troubleshooting

    Technical Help Forum
    Hey everyone, I'm venturing into working on my bike for the first time. After sitting for months in the Nashville winter, it was great to get it running yesterday with a charged battery and a little Seafoam. Felt amazing to ride after 7 months. The most apparent problem is that the battery...
  20. Wiring up my starter, thinking diagram might be wrong

    Technical Help Forum
    Hi All, I am just finishing up a rewire and I am following the wiring diagram that I found here as close as possible. But it appears that the power to the bike from the battery is in the wrong position. From the diagram it just connects to one of the terminals on the solenoid (and not the...
Top