Honda CX 500 Forum banner

Discussions Showcase Albums Media Media Comments Tags

1-6 of 6 Results
  1. Technical Help Forum
    I'm back, and yes, I have yet another 'Bike stalls under X condition' thread. Maybe this one will be different. Maybe I just don't know how to search the forum. Who knows? So, quick recap: Took the engine apart, put it back together. Ran fine-ish for a couple weeks. Started sputtering and...
  2. Technical Help Forum
    Hey guys! New member and a new owner of a wonderful cx500! Well not so wonderful while riding it... I just got the bike 2 weeks ago and bought it unseen. The seller told me everything was mint (restored recently) and no problems. The issue I have is that the bike has shitty acceleration...
  3. Technical Help Forum
    I had been running into a problem with my 79 CX500 Deluxe bogging down between 4000 - 5500 rpm when under load. I cleaned the carbs as per Larry's instructions multiple times, replaced my coils, installed new Plug Boots + Plugs, and did the Stator test multiple times. I could not figure out why...
  4. General Discussion
    I was just interested to see what speeds you have got upto ? I know it isnt at all designed for speed but i was just curious! And is there any mods you can do to increase acceleration and gain speed thanks :).
  5. CX Customization and Mods Forum
    Hey, guys. First post! I picked up my first CX500 today. It's a 1980 custom. I've built a few bikes before and I'm really stoked to start on this one. What is the first mod you did to pick up a few cheap, easy horses? What are some more complicated/expensive mods I should plan for the future...
  6. Technical Help Forum
    Hello again everyone, So about two weeks ago I rebuilt my carbs from the ground up. Cleaned everything, replaced all the worn out parts and put it back on my 1980 cx500c. It ran like a dream! However, 2 days ago I was doing some heavy accelerating and after shifting to 2nd gear (from about...
1-6 of 6 Results
Top